Student Forum

Welcome to the RIB support forum, designed for students to discuss technical issues about RIB software.

Please read the FAQ and your question may already be answered!

Student FAQ - Read First keyboard_arrow_right

General Discussion Unable to running the CostX Database

Viewing 4 reply threads
  • Author
    • #1777
      Lai Ying Chee

      When I finish install this program, it can using as usual. The second time I fail to open it and its say CostX Database was not running.

      I try to running it in the Services Apps, it still cannot running.

      Could you please solve this problem? Thank you very much.

    • #1824

      Hi, I am having the same issue. I tried all options, disable antivirus & firewall, uninstall and re-install and going offline, it still does not work. Is yours ok now?

    • #3350

      Hi, got the same issue.

      I tried on start in service app but it stopped by itself. Tried reinstall. But still not working. Please help.

    • #3368

      I have same problem but I cannot find database in my services app

    • #3377
      RIB CostX

      Hi All,

      Thank you for your reply.

      Please could you email your situation with the detailed steps you did as well as attached screenshots of your error messages to so that we can further investigate your issues?

      Thank you and hope this helps!


      iTWO costX Student Forum Admin

      • This reply was modified 2 years, 7 months ago by RIB CostX.
Viewing 4 reply threads
  • You must be logged in to reply to this topic.