Student Forum

Welcome to the RIB support forum, designed for students to discuss technical issues about RIB software.

Please read the FAQ and your question may already be answered!

Student FAQ - Read First keyboard_arrow_right

General Discussion Unable to open costx suddenly(datavase, auth and core are both not running)

Viewing 1 reply thread
  • Author
    • #1945

      Hi, my CostX is unable to open and is shows the screenshot below.

      and I have tried the solution in Student FQA, too.

      I could not find any of these services in the services list as shown in the screenshot below.

      I have also tried to download the software again, the same warning appears. how can I fix the problem?


    • #1948
      RIB CostX

      Hi morganmojooo,

      Thank you for your post.

      We’ve passed your issue onto our IT support team.

      They’ll get back to you shortly.

      Hope this helps!


      iTWO costX Forum Admin

Viewing 1 reply thread
  • You must be logged in to reply to this topic.