Student Forum

Welcome to the RIB support forum, designed for students to discuss technical issues about RIB software.

Please read the FAQ and your question may already be answered!

Student FAQ - Read First keyboard_arrow_right

2D / 3D & BIM Takeoff Measure distance tool is not showing numbers

Viewing 1 reply thread
  • Author
    Posts
    • #1556
      jefft1
      Participant

      Hi,

      I have calibrated all my drawings. However, when I pressed the “measure distance” tool, left-click on one end of the dimension to another, it doesn’t provide me with a number. I have already reinstalled Cost X number of times and recalibrated the drawings and it’s still not working. I have also tried creating a new project and the measure distance tool is still not functioning properly.  Please advise.

       

    • #1558

      Hi there,

      Thanks for posting on the student forum.

      Could you please try to update your windows update, make sure that  graphics drivers are up to date and change the graphics driver settings within CostX options (by clicking on the CostX Main Menu, then CostX Options) from OpenGL -> Direct3D, this will hopefully solve the issue.

      If you are still stuck, please contact education@exactal.com and they can help you further and provide you screenshot.

      Thanks.

      CostX Forum Admin

Viewing 1 reply thread
  • You must be logged in to reply to this topic.