Student Forum

Welcome to the RIB support forum, designed for students to discuss technical issues about RIB software.

Please read the FAQ and your question may already be answered!

Student FAQ - Read First keyboard_arrow_right

Activation & Licensing Installation error

Viewing 2 reply threads
  • Author
    Posts
    • #1846
      tehyenkee
      Participant

      I am not able to install iTWO_costX_6.9_en_install version. It stated that the setup was unable to upgrade the database cluster successfully. Please ensure you have administrator permissions and try installing again.
      I have followed the instruction by allowing the administrator permission but the same error still occurs. I have also tried to delete the exactal file in my computer and reinstall the software again as suggested in the forum. However, it doesn’t work as help.

      Could you help me out?
      Thank you in advance

      • This topic was modified 2 years, 10 months ago by tehyenkee.
    • #1848
      RIB CostX
      Moderator

      Hi,

      Thank you for your post.

      It may be the case that your antivirus needs to be completely uninstalled. In the meantime, in order to help us identify and narrow down where the problem is with a student installation of v6.9, please provide us with the log files which is in path: C:\ProgramData\Exactal\Logs – be aware this is a hidden path but they can also get to it via their Windows start button => RIB =>  iTWO costX => Shortcut to Logs.

      Hope this helps!

      Regards,

      iTWO costX Forum Admin

      • This reply was modified 2 years, 10 months ago by RIB CostX.
      • #1856
        tehyenkee
        Participant

        Hi, sorry for the late reply, after pressing to exactal file,i am unable to find the logfile that you request. I have also try to search “RIB” through the window search bar but there is no file found. Is there any other way that I can assist you in solving this problem? Thank you.

        • #1857
          RIB CostX
          Moderator

          Hi tehyenkee,

          Thank you for the updates.

          We are consulting with the Support team about the issue and will get back to you soon.

          Hope this helps!

          Regards,

          iTWO costX Forum Admin

    • #1850
      tehyenkee
      Participant

      Hi, sorry for the late reply, after pressing to exactal file,i am unable to find the logfile that you request. I have also try to search “RIB” through the window search bar but there is no file found. Is there any other way that I can assist you in solving this problem? Thank you.

      • This reply was modified 2 years, 10 months ago by tehyenkee.
Viewing 2 reply threads
  • You must be logged in to reply to this topic.