Student Forum

Welcome to the RIB support forum, designed for students to discuss technical issues about RIB software.

Please read the FAQ and your question may already be answered!

Student FAQ - Read First keyboard_arrow_right

General Discussion educational licence activation issues

Viewing 1 reply thread
  • Author
    Posts
    • #3279
      Frederic DUBUS
      Participant

      Hello when i try to start costX for the first time, i get the message herebelow, i have checked all the information, and tried manual activation as well but it still does not work, what am i doing wrong ? thank you

    • #3280
      RIB CostX
      Moderator

      Hi Frederic,

      Thank you for your post.

      It is most commonly due to an installation error where you may have run the “Network” option instead of “Standalone / Educational (Run with a local standalone database)”. Firstly, completely uninstall iTWO costX from your current computer, including selecting ‘No’ when asked if you wish to keep the database. Then reinstall iTWO costX with the “Standalone / Educational (Run with a local standalone database)” option, which appears during the installation process.

      Kindly inform you that please you could refer to our Student FAQ as it will help to answer most of your questions. https://education.itwocostx.com/support/forum/student-faq/

      Regards,

      iTWO costX Student Forum Admin

      • This reply was modified 2 years, 5 months ago by RIB CostX.
Viewing 1 reply thread
  • You must be logged in to reply to this topic.